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          SECTION – A
Objective Test Questions (OTQs)
Twenty (20) compulsory questions
(Total 40 marks)

Suggested Answers to Question One: 
 Question Answer

1.1 3 [CH-01,Database and its key functions]

1.2 1 [CH-04,  Text processing software]

1.3 2 [CH-02, Spreadsheets and its key functions]

1.4 2 [CH-03,  Internet and its application in an accounting environment]

1.5 4 [CH-05, Presentation and its key features]

1.6 3 [CH-08, Enterprise resource planning]

1.7 4 [CH-04,  Text processing software]

1.8 1 [CH-03,  Internet and its application in an accounting environment]

1.9 2 [CH-03,  Internet and its application in an accounting environment]

1.10 4 [CH-03,  Internet and its application in an accounting environment]

1.11 Functions [ CH-02, Spreadsheets and its key functions]

1.12 COLUMN + ROW [CH-02, Spreadsheets and its key functions]

1.13 Tables [CH-01,Database and its key functions]

1.14 Macros [ CH-04,  Text processing software]

1.15 SQL [ CH-01,Database and its key functions]

1.16 HTTP [ CH-03,  Internet and its application in an accounting environment]

1.17 False [ CH-03,  Internet and its application in an accounting environment]

1.18 True [CH-07- Security Aspects and Access Controls]

1.19 True [ CH-05, Presentation and its key features]

1.20 True [ CH-07- Security Aspects and Access Controls]

          (02 marks each, Total 40 marks)

End of Section A
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Suggested Answers to Question Two:

 Chapter 01 - Database and its key functions

(a) 
 Field Name      Data Type

 Student Number      Numeric or short text

 Surname       Short Text

 NIC Number      Short Text

 Date of Registration     Date & Time

 Examination Levels Passed    Short Text or numeric

 Registration and renewal Fees Paid to date   Currency

 District        Short Text

 Active Student Status     Yes/No

  (08 marks)

(b)  1. Examination Levels Passed
 2. District

(02 marks)
(c) A Query can be developed to extract the information. 
	 In	the	Query	by	example	(QBE)	facility	of	MS	Access,	we	need	to	consider	the	fields:
 Field:
 Registration and Renewal fees paid to Date, District, Active Student Status. 
 The condition is Active Student Status = “N”
 The Totals should be grouped by District

(05 marks)
(Total 15 marks)

Suggested Answers to Question Three:

 Chapter 02 - Spreadsheets and its key functions

(a) NOW:

 This function returns the serial number of the current date and time formatted as a date and 
time.

          SECTION –B
Answer any four (04) questions only.
(Total 60 marks)
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(b) PV:

 This function calculates the present value of a loan or an investment, based on a constant 
interest rate, The PV function can be used with either periodic, constant payments (such as a 
mortgage or other loan) or a future value - investment goal.

(c) AND:

 This function returns TRUE if all of its arguments are TRUE.

 Parameters:

Logical	1		 :		Logical	I	&	Logical	2....	are	1	to	255	conditions	you	want	to	test,	that	can	be	
either TRUE / FALSE and can be logical values arrays or references.

Logical	2		 :		So	on.

(d) HYPERLINK:

 This function creates a shortcut that opens a document stored on your hard drive, a network 
server, or on the internet.

 Parameters:

Link_location		 :	is	the	text	giving	the	path	and	file	name	to	the	document	to	be	opened,	a	hard	
drive location, UNC address, or URL path.

Friendly	Name		 :	is	text	or	a	number	that	is	displayed	in	the	cell.	If	omitted,	the	cell	displays	
the link_location text.

(e) NPV:

 This function calculates the net present value (NPV) of an investment using a discount rate and 
a	series	of	future	cash	flows.

 Parameters:

rate	 :	 Discount	rate	over	one	period.

values	 :	 value(s)	representing	cash	flows.	(Can	be	one	or	more)

 (Stating parameters are not expected from the students.)

 (03 marks each, Total 15 marks)

Suggested Answers to Question Four:

 CH-03 - Internet and its application in an accounting environment

(a)

i.  Forward - Email forwarding generically refers to the operation of re-sending an email 
message delivered to one email address to a possibly different email address(es).

ii.  Signature – Email Signature is set of text and graphics that represent sender’s information. 
This includes Name, Contact information (Address, Telephone number, Email, etc.), Logo.
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iii.  Spam Folder / Spam Mail - Email spam, also known as junk email, is unsolicited messages 
sent in bulk by email (spamming). Unwanted e mails stored in a separate folder without 
disturbing the Inbox are known as Spam Folder [4] 

(06 marks)

(b)

i.  CC vs BCC :

 CC stands for Carbon Copy. A copy of the email is sent to any address that appear in this 
field.	CC	addresses	are	included	in	the	message	header	of	the	email	and	thus	visible	to	all	
recipients	of	the	message.	Hence,	it	is	functionally	identical	to	the	‘To:’	field.

 BCC stands for Blind Carbon Copy. A copy of the email is also sent to any address that 
appears	in	this	field,	but	those	addresses	do	not	appear	in	the	message	header	of	the	sent	
email.	Hence,	recipients	of	the	‘To’	and	‘CC’	fields	will	not	know	that	a	copy	of	the	message	
was	sent	to	the	recipients	in	the	BCC	field.

ii.  Reply vs Reply to All :

 A Reply is when your email goes to a single person -- either the person who sent the 
original email or the person who sent the last message in the thread you’re responding to.

 Reply All is when you respond to everyone on the thread. Other recipients will see a 
message	you	Reply	All	to,	whether	they’re	in	the	“To”	or	“CC”	fields.

(06 marks)

(c)  I don’t agree

	 Email	standards	such	as	MIME	don’t	specify	any	file	size	limits,	but	in	practice	email	users	will	
find	that	they	can’t	successfully	send	very	large	or	various	kind	of	files	across	the	Internet.

	 This	is	because	of	a	number	of	potential	limits:

•		 Mail	systems	often	arbitrarily	limit	the	size	and	type	their	users	are	allowed	to	submit.

•		 The	recipient	mail	system	may	reject	 incoming	emails	with	attachments	over	a	certain	
size	or	type.	[4]

(03 marks)

(Total 15 marks)

Suggested Answers to Question Five:

(a)

 Chapter 03 -  Internet and its application in an accounting environment

	 •		 Potential	 Customer	 Base	 –	 An	 internet	 instantly	 gives	 company	 a	 global	 audience.	 Then	
customers from around the world are able to learn and purchase product and services.

04
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	 •		 A	store	that	never	closes	–	Internet	operates	24/7.	By	creating	an	internet	store	entrepreneur	
have the ability to maintain virtual retail shop that never closes.

	 •	 Business	organizations	will	be	able	to	find	latest	version	of	their	products	through	internet,	from	
a worldwide supplier base.

	 •		 Networking	Opportunities	–	The	Internet	provide	various	communication	methods	such	as	chat	
room, forums, etc. Therefore, entrepreneurs can exchange advices regarding marketing and 
promotional techniques etc. with someone in the same line of business.

	 •		 Cost	Effective	–	Opening	and	maintaining	an	online	store	costs	a	fraction	of	the	budget	required	
to open a physical shop.

	 •	 Advertising	online	(such	as	e-mail,	FB	pages,	etc...)	is	less	expensive	than	in	traditional	media.

	 •		 Reduced	Mailing	Expenses	–	The	internet	makes	it	easy	to	stay	in	connect	with	your	customers	
via email and online network tools such as discussion boards, chat rooms, and social networking 
sites by reducing and eliminating the need for traditional postal cost and other communication 
cost.

	 •		 Improved	Efficiency

	 •		 Increased	Business

	 •	 When	doing	business	through	internet,	no	necessity	of	having	a	physical	showroom.	Accordingly	
all the maintenance and utility costs could be eliminated.

(06 marks)

(b)

 Chapter 03 -  Internet and its application in an accounting environment

	 •		 Check	account	balances,	review	activity	and	access	account	history

	 •		 Transfer	funds	between	account	and	to	other	customers’	accounts.

	 •		 Transfer	 funds	 to	 an	 external	 checking,	 saving	 or	money	market	 saving	 account	 at	 another	
domestic	financial	institutions.

	 •		 Set	up	recurring	and	future	dated	transfers.

	 •		 Easy	for	bill	payments.

	 •	 Time	independence	-	Can	access	Banking	facilities	at	any	time	of	the	day.

	 •	 Standing	orders	can	be	given.

	 •	 Location	Independence	-	Can	access	the	banking	facilities	irrespective	of	physical	location	as	
long as data / mobile access is available.

(03 marks)
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(c)

 Chapter 03 -  Internet and its application in an accounting environment

	 •		 Submit	the	password	resetting	signed	request	to	the	bank	to	obtain	new	password

	 •	 Re-send	the	password	via	post	(after	physically	handing	over	request	to	bank	branch.)

	 •		 Verify	your	 identity	by	answering	the	security	question	correctly.	Then	bank	will	send	reset	
code to registered mobile or email.

(03 marks)

(d)

 Chapter 08 - Enterprise resource planning

	 •	 Scalability

	 •		 Improved	reporting

	 •		 Data	quality

	 •		 Lower	cost	of	operation

	 •		 Business	analytics

	 •		 Improved	data	access

	 •		 Better	supply	chain

	 •		 Reduced	complexity

	 •	 Regulatory	compliance

	 •	 Better	Customers’	Relationship	Management

(03 marks)

(Total 15 marks)
Suggested Answers to Question Six:

 Chapter 04 - Text processing software

(a)
 i.  Page orientation is the direction in which a document is displayed or printed. The two 

basic	types	of	page	orientation	are	portrait	(vertical)	and	landscape	(horizontal).	To	change	
the orientation of the whole document, select Layout > Orientation

 ii.  Format Painter is used when you want to copy formatting from one item to another. For 
example,	if	you	have	written	text	in	Word,	and	have	it	formatted	using	a	specific	font	type,	
color,	and	font	size	you	could	copy	that	formatting	to	another	section	of	text	by	using	the	
Format Painter tool.

 iii.  Show/Hide Word has a number of non-printing characters that it commonly uses in a 
document. These characters include spaces, tabs, paragraph marks, and a few other such 
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characters. When you are editing and formatting documents, it is often useful to view these 
characters, as they can affect the appearance of your document.

  The normal way to display the non-printing characters is to click on the Show/Hide tool (it 
looks like it has a backwards P on it)

 iv.  AutoText this feature allows you to build up a glossary or collection of commonly used 
words or phrases which can be entered using an abbreviation.

 v.  Print preview is a function provided for displaying a page, document or any other material 
before it is sent to a printer. Print preview is a useful function to users as it helps them to see 
how	the	final	printed	material	will	appear.	It	also	gives	the	user	the	opportunity	to	check	or	
adjust the layout or resolve any issues before printing the material to achieve the intended 
final	form.

(02 marks each, Total 10 marks)

(b)  Mail merge is used to create multiple documents at once. These documents have identical 
layout,	 formatting,	 text,	 and	graphics.	Only	specific	sections	of	each	document	varies	and	 is	
personalized.	 The	 documents	Word	 can	 create	 with	mail	 merge	 include	 bulk	 labels,	 letters,	
envelopes, and emails.

	 The	mail	merging	process	generally	requires	the	following	steps:

•		 Creating	a	Main	Document	or	and	the	Template	which	needs	to	be	personalized.

•	 Creating	a	Data	Source.	(Prepare	the	list	of	receipients	(data	source))

•		 Defining	the	Merge	Fields	in	the	main	document.	Start	mail	merge	and	open	the	main	
document select mail merge and load the receipient list.

•		 Merging	the	Data	with	the	main	document.	Pick	the	merge	fields	as	appropriate.

•		 Preview	the	merge	and	save	it	in	a	new	document.

(05 marks)

(Total 15 marks)

Suggested Answers to Question Seven:

Chapter 05  - Presentation and its key features

(a)	 Select	Slide	1	>	Select	Insert	>	Select	Image	file	from	Explorer	>	Position	at	appropriate	location	
and	size

(02 marks)

07
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End of Section B

(b) Select Slide 1 > Select Image > Select Insert Hyperlink > Select in this document > Select Slide 
6

(03 marks)

(c) Select Slide 2 > Selext Text Bullets > Select Bullets and Numbering > Select Bullets > Select 
Picture	>	From	file	>	Select	the	Image	file

(02 marks)

(d) Select Slide 3 > Select Insert > Select Table > Enter rows (11) and Columns (4) > Open excel 
workseet containing data > Select Text > Copy > Select Datasheet for table > Paste Special

(02 marks)
(e) Select Slide 4 > Insert > Select Chart > Select Column > Click on excel worksheet containing 

data > Copy > Click on worksheet connected to chart > Paste
(02 marks)

(f) Select Slide 5 > Insert > Select Chart > Select Line > Click on the table in MS Word containing 
data > Copy > Click on worksheet connected to chart  > Paste

(02 marks)

(g) Select Slide 6 > Select Heading Text > Select Format > Select Text Effects > Select Triangle 
Down

(02 marks)
(Total 15 marks)

08
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Notice : 

These answers complied and issued by the Education and Training Division of AAT Sri Lanka 
constitute part and parcel of study material for AAT students.
These should be understood as Suggested Answers to question set at AAT Examinations and should 
not be construed as the “Only” answers, or, for that matter even as “Model Answers”.
The fundamental objective of this publication is to add completeness to its series of study texts, 
designs	 especially	 for	 the	 benefit	 of	 those	 students	who	 are	 engaged	 in	 self-studies.	These	 are	
intended to assist them with the exploration of the relevant subject matter and further enhance their 
understanding as well as stay relevant in the art of answering questions at examination level.
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any means, electronic, mechanical, photocopying, recording or otherwise without prior written 
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