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										          A fldgi
jdia;úl mÍlaIK m%Yak (OTQs)
ish¨u m%YAkj,g W;a;r wfmalaIs;h'

(uq¿ ,l=Kq 40)

01 jk m%Yakh i|yd fhdað; W;a;r 
 m%Yakh		 W;a;rh

1.1	 3	 ^mßÉfÊoh 01 - o;a; mokï iy uQ,sl ls%hdldrlï&

1.2	 1	 ^mßÉfÊoh 04 - joka ieliqï uDÿldx.&

1.3	 2	 ^mßÉfÊoh 02 - me;=reïm;a iy uQ,sl ls%hdldrlï&

1.4	 2	 ^mßÉfÊoh 03 - wka;¾cd,h iy .sKqïlrK mßirhl tys Ndú;dj&

1.5	 4	 ^mßÉfÊoh 05 - bÈßm;a lsÍï yd uQ,sl ls%hdldrlï&

1.6	 3	 ^mßÉfÊoh 08 - jHdmdr iïm;a ie,iqïlrKh&

1.7	 4	 ^mßÉfÊoh 04 - joka ieliqï uDÿldx.&

1.8	 1	 ^mßÉfÊoh 03 - wka;¾cd,h iy .sKqïlrK mßirhl tys Ndú;dj&

1.9	 2	 ^mßÉfÊoh 03 - wka;¾cd,h iy .sKqïlrK mßirhl tys Ndú;dj&

1.10	 4	 ^mßÉfÊoh 03 - wka;¾cd,h iy .sKqïlrK mßirhl tys Ndú;dj&

1.11	 ls%hdldrlï	 ^mßÉfÊoh 02 - me;=reïm;a iy uQ,sl ls%hdldrlï&

1.12	 COLUMN + ROW	 ^mßÉfÊoh 02 - me;=reïm;a iy uQ,sl ls%hdldrlï&

1.13	 j.=	 ^mßÉfÊoh 01 - o;a; mokï iy uQ,sl ls%hdldrlï&

1.14	 Macros	 ^mßÉfÊoh 04 - joka ieliqï uDÿldx.&

1.15	 SQL	 ^mßÉfÊoh 01 - o;a; mokï iy uQ,sl ls%hdldrlï&

1.16	 HTTP	 ^mßÉfÊoh 03 - wka;¾cd,h iy .sKqïlrK mßirhl tys Ndú;dj&

1.17	 wi;H	 ^mßÉfÊoh 03 - wka;¾cd,h iy .sKqïlrK mßirhl tys Ndú;dj&

1.18	 i;H	 ^mßÉfÊoh 07 - wdrlaIl oDIaGsh yd m%fõY md,kh&

1.19	 i;H	 ^mßÉfÊoh 05 - bÈßm;a lsÍï yd uQ,sl ls%hdldrlï&

1.20	 i;H	 ^mßÉfÊoh 07 - wdrlaIl oDIaGsh yd m%fõY md,kh&

				          (tllg ,l=Kq 02 ne.ska" uq¿ ,l=Kq 40)

YS% ,xld .KldêlrK Ys,amSh wdh;kh
wOHdmk yd mqyqKq lsÍï wxYh

l=i,;d lemaiafgdakh úNd.h - 2019 ckjdß
(SS2) f;dr;=re ;dlaIK l=i,;d

fhdað; W;a;r

A fldgfiys wjidkh'
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02 jk m%Yakh i|yd fhdað; W;a;r

	 ^mßÉfÊoh 01 - o;a; mokï iy uQ,sl ls%hdldrlï&

(a)	
	 lafIa;%fha ku						      o;a; j¾.h

	 YsIH wxlh						      Numeric or short text

	 jdi.u								       Short Text

	 cd;sl ye÷kqïm;a wxlh					     Short Text

	 ,shdmÈxÑ jQ Èkh						     Date & Time

	 iu;a jQ úNd. wÈhr	 				    Short Text or numeric

	 ,shdmÈxÑ yd kshñ; Èkg .dia;= hdj;ald,Sk lsÍu	 Currency

	 Èia;s%lalh							      Short Text

	 ls%hdldÍ YsIH ;;a;ajh					     Yes/No

		  (,l=Kq 08)

(b) 	 1.	 iu;a jQ úNd. wÈhr ixLHdj

	 2.	 Èia;s%lalh

(,l=Kq 02)
(c)	 f;dr;=re Wlyd .ekSu i|yd Queryhla ixj¾Okh l< yelsh'

	 MS Access ys QBE myiqlfï §" wm úiska lafIa;% i,ld ne,sh hq;=h'

	 lafIa;%(

	 ,shdmÈxÑh yd w¨;a lsÍfï .dia;= Èkh" Èia;s%lalh" ls%hdldÍ YsIH ;;a;ajh 
	 ls%hdldÍ YsIH ;;a;ajh ms<sn| fldkafoaish = “N”
	 Èia;s%lalh hgf;a uq¿ tl;+ka ldKav l< hq;=h'

(,l=Kq 05)
(uq¿ ,l=Kq 15)

03 jk m%Yakh i|yd fhdað; W;a;r

	 mßÉfÊoh 02 - me;=reïm;a iy uQ,sl ls%hdldrlï

(a)	 NOW:

	 fuu ls%hdldrlfuka j;auka Èkh yd fõ,djg wod< wkql%ñl wxlh ,ndfohs'

(b)	 PV:

	 fuu ls%hdldrlu yryd Kh fyda wdfhdackhl Y=oaO j¾;udk w.h ia:djr fmd,S wkqmd;slhla 

										          B fldgi
m%Yak yfhka ^06& ´kEu m%Yak y;rlg ^04& W;a;r wfmalaIs;h'

(uq¿ ,l=Kq 60)



SS2 / ITS f;dr;=re ;dlaIK l=i,;d03

mokï lrf.k .Kkh lrhs' wdfhdackhl j;auka jákdlï ls%hdldrlu ld,dkqrEmSj fyda 

ia:djr f.ùï ^Wlia lsÍï yd fjk;a Khla jeks& fyda wdfhdack wruqKl wkd.; w.h i|yd 

j¾;udk w.h ls%hdldrlu Ndú; l< yelsh'

(c)	 AND:

	 ish¨ ;¾l .e<fma kï fuu ls%hdldrlfuka TRUE f,i igyka fõ'

	 mrdñ;Ska (Parameters):

Logic 1 	 : 	Logical I & Logical 2.... are 1 to 255 conditions you want to test, that can be 
either TRUE / FALSE and can be logical values arrays or references.

Logic 2 	 : 	So on.

(d)	 HYPERLINK:

	 fuu ls%hdldrlu Tnf.a oDV ;eáfha" cd, fiajdodhlfha fyda wka;¾cd,fha ;ekam;a lr we;s 

f,aLkhla újD; lrk flá ud¾.hla f,i ks¾udKh jQ ls%hdldrluls'

	 mrdñ;Ska (Parameters):

Link_location 	 : is the text giving the path and file name to the document to be opened, a hard 
drive location, UNC address, or URL path.

Friendly Name 	 : is text or a number that is displayed in the cell. If omitted, the cell displays 
the link_location text.

(e)	 NPV:

	 fuu ls%hdldrlfuka ld,dkqrEmS uqo, m%jdy iy jÜgï wkqmd; wkqj wdfhdackhl Y=oaO 

j¾;udk w.h .Kkh lrhs'

	 mrdñ;Ska (Parameters):

rate	 :	 Discount rate over one period.

values	 :	 value(s) representing cash flows. (Can be one or more)

	 (mrdñ;Ska i|yka lsÍu isiqkaf.ka wfmalaId fkdflf¾')

	 (tllg ,l=Kq 03 ne.ska" uq¿ ,l=Kq 15)

04 jk m%Yakh i|yd fhdað; W;a;r

	 mßÉfÊoh 03 - wka;¾cd,h yd .sKqïlrK mßirhl tys Ndú;dj

(a)

i. 	 Forward - e-mail kej; heùu hkqfjka idudkHfhka woyia lrkafka hejQ e-mail 
mKsjqvhla kej; ;j;a fjkia e-mail ,smskhlg $ ,smskj,g heùuhs'

ii. 	 Signature – hjkakdf.a f;dr;=re ksrEmKh lrk mdG yd .%e*sla iuQyhla e-mail f,i 

oelaúh yelsh' fuhg ku" iïnkaO lr.; yels f;dr;=re ^,smskh" ÿrl:k wxl" B-fï,a 

hkdÈh& ,dxPkh we;=<;a fõ'



SS2 / ITS f;dr;=re ;dlaIK l=i,;d

iii. 	 Spam Folder / Spam Mail - Bfï,a iamEï fyda junk Bfï,a hkq úYd, m%udKfhka hjk 

,o wkdrlaIs; mKsjqv iuQyhls' wkjYH Bfï,a inboxhg ndOdjla fkdjk mßÈ fjkuu 

f*da,avrhl ;ekam;a jkq we;'	

(,l=Kq 06)

(b)

i. 	 CC vs BCC :

	 CC hkafkka ldnka fldmsh hkak yeÕfõ' fuu lafIa;%h ;=< we;s ´kEu ,smskhla fj; 

Bfï,a msgm;la tjkq ,efí'

	 CC ,smskh úoHq;a ;eme,a mKsjqv YS¾Ilhg we;=<;a lrk w;r fï ksid mKsjqvh ,nk 

ish,a,kagu fmfka' tneúka th "TO" lafIa;%fha ls%hdldß;ajhg iudk fõ'

	 BCC hkak Blind Carbon fldmshg iudk fõ' úoHq;a ;eme,a mKsjqvfha msgm;la fuu 

lafIa;%h ;=< we;s ́ kEu ,smskhla fj; hjkq ,nk kuqÿ hjk ,o úoHq;a ;eme,a mKsjqvfha 

YS¾Ilfha fkdfmkajhs' tuksid "TO" iy "CC" lafIa;%j, isák ,nkakka" fuu mKsjqvfha 

msgm;la "BCC" lafIa;%fha isák ,nkakkag ,enqKq nj fkdokS'

ii. 	 Reply vs Reply to All :

	 ms<s;=rla (a reply) hkq Tnf.a úoHq;a ;eme,a mKsjqvh" ;ks mqoa.,hl=g ^m%:u úoHq;a ;eme,a 

mKsjqvh tjQ mqoa.,hdg fyda tu mKsjqv ud,dfõ wjidk mKsjqvh tjQ mqoa.,hdg& hduhs'

	 Reply all hkq mKsjqv ud,dfõ isák ish¨ mqoa.,hskag Tn úiska ms<s;=re heùuhs' wfkl=;a 

,nkakka (Recipients) Tjqka "TO" fyda "CC" hk lskï lafIa;%hl isáh;a Tn "Reply All 
to" lrk mKsjqvh olshs'

(,l=Kq 06)

(c) 	 uu tlÕ fkdfjñ'

	 MIME jeks úoHq;a ;eme,a m%ñ;Ska lsis÷ f.dkq iSudjla kshu lr fkdue;s kuqÿ m%dfhda.slj 

Bfï,a Ndú; lrkakka wka;¾cd,h yryd úYd, fyda úúO j¾.fha f.dkq id¾:lj heùug 

fkdyels nj fidhdf.k we;'

	 fuhg lreKq .Kkdjla fya;= fõ'

• 	 ;eme,a moaO;Ska Tjqkaf.a mßYs,lhkag submit lsÍug wjir we;s m%udKh yd type tl 

iSud lrhs'

• 	 hïlsis m%udKhla fyda j¾.hla blaujd attachment iu. tjk e-mails .%dylhdf.a Bfï,a 

moaO;sh (Recipient mail system) m%;slafIam lrkq we;'

(,l=Kq 03)

(uq¿ ,l=Kq 15)

04



SS2 / ITS f;dr;=re ;dlaIK l=i,;d05

05 jk m%Yakh i|yd fhdað; W;a;r

(a)

	 mßÉfÊoh 03 - wka;¾cd,h yd .sKqïlrK mßirhl tys Ndú;h

	 • 	 úNj mdßfNda.sl moku - wka;¾cd,h yryd f.da,Sh mdßfNda.sl msßila laIKslj <Õd lr 

foa' wk;=rej f,dj mqrd mdßfNda.slhkag Tjqkaf.a ksIamdok yeoEÍug yd ñ,§ .ekSug wjldY 

ie,iS we;'

	 • 	 wka;¾cd, fjf<|ie,la ks¾udKh lsÍu yryd jHjidhlhkag fkdjefik" w;;H fjf<|ie,a 

yryd NdKav úlsKSug yels fõ'

	 •	 f,dalh mqrd úisreKq iemhqïlrejka mokula yd jHdmdr wdh;kj,g Tjqkaf.a NdKavj, 

kùk;u wkqjdoh fidhd .ekSug wka;¾cd,h yryd wjia:dj ,efí'

	 • 	 cd,lrK wjia:d - wka;¾cd,h" idóÑ l=á" wka;¾cd, uKavm jeks úúO ikaksfõok wdldr 

,nd foa' tuksid jHjidhlhkag wf,úlrK yd m%j¾Ok Wml%u hk WmfoaYkhka iu uÜgfï 

isák jHdmdßlhka iu. yqjudre lr.ekSug wjia:dj ,efí'

	 • 	 ,dNodhS nj - wka;¾cd,fha w;;H fjf<|fmd<la f.dvke.Su fN!;sl fjf<|fmd<la 

f.dvke.Sug jvd wvq msßjehlska isÿ l< yelsh'

	 •	 ud¾..; oekaùï m, lsÍu ^e-mail, FB pages jeks& idudkH oekaùï msßjehg jvd wvq w.hla 

.kS'

	 • 	 wka;¾cd, iïm;a Ndú;h" idïm%odhsl ;eme,a l%uh ;=, ;snQ ish`t msßjeh bj;alr fyda 

wvqlr we;'úoHq;a ;emE," idóÑ l=á" iudÔh cd, yryd myiq cd,lKhka we;s lrñka fuu 

wruqK bgqlr we;' kj y÷kajd §ï wdÈh ms<sn| ±Kqï §ug kj ikaksfõok ;dCIKhka 

fhdod.ekSfuka msßjeh wvqfõ'

	 • 	 jeäÈhqKq l< ld¾hlaIu;dj

	 • 	 jHdmdßl j¾Okh

	 •	 wka;¾cd,h yryd jHdmdr lrk úg fN!;sl m%o¾Ykd.drhla wjYH fkdfõ' fï wkqj kv;a;= 

lsÍfï yd Wmfhda.s;d hk ish¨ msßjeh bj;a l< yelsh'

(,l=Kq 06)

(b)

	 mßÉfÊoh 03 - wka;¾cd,h yd .sKqïlrK mßirhl tys Ndú;h

	 • 	 .sKqï fYaIhka iudf,dapk ls%hdldrlï yd .sKqï b;sydi m%fõYh mÍlaId lsÍu'

	 • 	 .sKqu iy wfkl=;a .kqfokqlrejkaf.a .sKqu w;r wruqo,a udre lsÍu'

	 • 	 fjk;a foaYSh uQ,H wdh;kj, ndysr msßlaiqï" iq/l=ïm;a fyda uqo,a fjf<|fmdf<a b;sß lsÍfï 

.sKqula i|yd wruqo,a udre lsÍu'

	 • 	 mqkrdj¾;k yd wkd.; udreùu ieliSu'
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	 • 	 ì,a f.ùu i|yd myiqj'

	 •	 ld, ksoyi - Èkl ´kEu wjia:djl § nexl= myiqlï ,nd.; yelsh'

	 •	 ia:djr ksfhda. ,ndÈh yelsh'

	 •	 iajdëkj msysàu - fN!;sl msysàu fkdi,ld o;a; $ cx.u m%fõY ,nd.; yels;dla ÿrg nexl= 

myiqlï fj; m%fõY úh yelsh'

(,l=Kq 03)

(c)

	 mßÉfÊoh 03 - wka;¾cd,h yd .sKqïlrK mßirhl tys Ndú;h

	 • 	 kj uqrmoh ,nd.ekSu i|yd nexl=j úiska w;aika lrk ,o b,a,Su kej; ,nd§u'

	 •	 ;emE, u.ska uqrmoh kej; heùu' ^nexl= YdLdjlg fN!;slj Ndr§fuka miq&

	 • 	 wdrlaIl .eg¨jg ksishdldrj ms<s;=re iemhSfuka Tfí wkkH;dj ;yjqre lrkak' bkamiq 

nexl=j h<s ,shdmÈxÑ lsÍfï fla;h ,shdmÈxÑ cx.u ÿrl:khg fyda úoHq;a ;eme,a fj; hjkq 

we;'

(,l=Kq 03)

(d)

	 mßÉfÊoh 08 - jHdmdr iïm;a ie,iqïlrKh

	 •	 mßudK lsÍu

	 • 	 jeäÈhqKq l< jd¾;dlrKh

	 • 	 .=Kd;aul o;a;

	 • 	 wvq fufyhqï msßjeh

	 • 	 jHdmdr úYaf,aIKh

	 • 	 jeäÈhqKq l< o;a; m%fõYh

	 • 	 jvd fyd| iemhqï oduhka mej;Su

	 • 	 ixlS¾K;djh wju lsÍu

	 •	 kshduk wkql+,;djhka

	 •	 jvd fyd| mdßfNda.sl in|;d l<ukdlrKh

(,l=Kq 03)

(uq¿ ,l=Kq 15)
06 jk m%Yakh i|yd fhdað; W;a;r

	 mßÉfÊoh 04 - joka ieliqï uDÿldx.

(a)
	 i. 	 Page orientation ^msgq ÈYdk;sh& hkq f,aLkhla m%o¾Ykh jk fyda uqøKh jk ÈYdjhs' MS 

Word m%Odk wdldr foll msgq ÈYdk;s bÈßm;a lrk w;r tajd isria (Portrait / Vertical) iy 
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;sria (Landscape / Horizontal) f,i fõ' iïmQ¾K f,aLkfha msgq ÈYdk;sh fjkia lsÍug 

Layout f;dard Orientation hkak f;darkak'

	 ii. 	 Format Painter Ndú;d jkafka tl wx.hl isg ;fjllg copy lsÍug Tng wjYH jQ 

úghs' WodyrKhla f,i Word ys ,shk ,o mdGhla iqúfYaIS font, mdg yd font size tllska" 

format lr we;akï format painter fuj,u (tool) yryd tu mdGfha ;j;a fldgila ta 

whqßkau format lr.ekSug WmldÍ fõ'

	 iii. 	 Show/Hide "Word" ^joka ieliqï uDÿldx.& ;=< idudkHfhka f,aLkhla ;=< Ndú; jk 

uqøKh fkdjk wlaIr (characters) .Kkdjla mj;S' fïjdg spaces, tabs, paragparh marks 
iy tjeks wfkl=;a wlaIr we;=<;a fõ' Tn f,aLk ieliSu yd ixialrKh lsÍfï§ Tfí 

f,aLkfha fmkqu flfrys n,mdk neúka fuu wlaIr oelSu m%fhdackj;a fõ' uqøKh 

fkdjk wl=re m%o¾Ykh lsÍfï idudkH wdldrh jkafka Show/Hide tool fuj,u u; 

click lsÍuhs' ^P wl=r wfkla w;g yereKq fmkqula Show/Hide tool tl i;=h'&

	 iv. 	 AutoText iajhx mdG u.ska ks;r Ndú; flfrk mdGhka ixlaIsma;hka f,i .nvd lsÍfï 

myiqlu i,ihs' Auto text úOdkh u.ska ixlafIamfhka oelajQ mdGh È.yer fmkajhs'

	 v. 	 Print preview fuh uqøKhg fmr msgqj" f,aLkh fyda fjk;a ,smsøjHhla m%o¾Ykh lsÍu 

imhk ld¾hhls' uqøK mQ¾jdo¾Ykh" uqøKh jk wjidk ,shú,a, fln÷ oehs mQ¾jdo¾Ykh 

lrk Ndú;d lrkakkag b;d jeo.;a ,shú,a,ls' fï yryd Ndú;d lrkakg wjidk 

iels,af,a we;s wvqmdvq ksjerÈ lr wfmalaId l< wjidk wdldrh mÍlaId lsÍug fyda h<s 

ieliSug wjia:dj ,efí'

(tllg ,l=Kq 02 ne.ska" uq¿ ,l=Kq 10)

(b) 	

	 mßÉfÊoh 04 - joka ieliqï uDÿldx.

	 ,smsf.dkq ixhqla;sh (mail merge) tljr f,aLk lsysmhla ks¾udKh lsÍu i|yd Ndú; fõ' fuu 

,shlshú,sj,g iudk ie,eiaula" yev;, .ekaùula" mdG iy .%e*sla mj;S' tla tla f,aLkfha 

iqúfYaIS fldgia muKla fjkia fõ' ,smsf.dkq ixhqla;sh u.ska joka ieliqulg úYd, m%udKhl 

f,an,a" ,shqï" ,shqï ljr yd úoHq;a ;eme,a mKsjqv ks¾udKh l< yelsh'

	 ,smsf.dkq ixhq;s ls%hdj,shg idudkHfhka my; mshjr wjYH fõ'

• 	 m%Odk f,aLkhla fyda fjkialï l< hq;= iels,a,la ieliSu'

•	 o;a; uQ,dY%hla ks¾udKh lsÍu' ^,nkakkaf.a ,ehsia;=jla ieliSu ^o;a; uQ,dY%h&&

• 	 m%Odk ,shú,af,a we;s ixhqla; lafIa;% (merge fields) ksYaph lsÍu' ,smsf.dkq ixhqla;sh 

wdrïN lr m%Odk ,shú,a, újD; lr" ,smsf.dkq ixhqla;sh (mail merge) f;dard" 

,nkakkaf.a ,ehsia;=j újD; (load) lrkak'

07
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• 	 o;a; m%Odk ,shú,a, iu. ixhqla; ùug fhda.H wdldrhg ixhqla; lafIa;% f;dard.kak'

• 	 ixhqla; lsÍu kej; mQ¾j o¾Ykh iy w¨;a f,aLkhl iqrlaId (save) lsÍu'

(,l=Kq 05)

(uq¿ ,l=Kq 15)

07 jk m%Yakh i|yd fhdað; W;a;r

mßÉfÊoh 05 - bÈßm;a lsÍï iy uQ,sl ls%hdldrlï

(a)	 Select Slide 1 > Select Insert > Select Image file from Explorer > Position at appropriate location 
and size

(,l=Kq 02)

(b)	 Select Slide 1 > Select Image > Select Insert Hyperlink > Select in this document > Select Slide 
6

(,l=Kq 03)

(c)	 Select Slide 2 > Selext Text Bullets > Select Bullets and Numbering > Select Bullets > Select 
Picture > From file > Select the Image file

(,l=Kq 02)

(d)	 Select Slide 3 > Select Insert > Select Table > Enter rows (11) and Columns (4) > Open excel 
workseet containing data > Select Text > Copy > Select Datasheet for table > Paste Special

(,l=Kq 02)
(e)	 Select Slide 4 > Insert > Select Chart > Select Column > Click on excel worksheet containing 

data > Copy > Click on worksheet connected to chart > Paste
(,l=Kq 02)

(f)	 Select Slide 5 > Insert > Select Chart > Select Line > Click on the table in MS Word containing 
data > Copy > Click on worksheet connected to chart  > Paste

(,l=Kq 02)

(g)	 Select Slide 6 > Select Heading Text > Select Format > Select Text Effects > Select Triangle 
Down

(,l=Kq 02)
(uq¿ ,l=Kq 15)

08

B fldgfiys wjidkh'
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Notice : 

These answers complied and issued by the Education and Training Division of AAT Sri Lanka 
constitute part and parcel of study material for AAT students.
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understanding as well as stay relevant in the art of answering questions at examination level.

© 2019 by the Association of Accounting Technicians of Sri Lanka (AAT Sri Lanka)
All rights reserved. No part of this document may be reproduced or transmitted in any form or by 
any means, electronic, mechanical, photocopying, recording or otherwise without prior written 
permission of the Association of Accounting Technicians of Sri Lanka (AAT Sri Lanka)


